GitHub pupupopo88
Comment3
Like
Created atMarch 18, 2019 16:26
Updated atMarch 18, 2019 16:26

Questions and feedbacks (3)

pupupopo88
pupupopo88 commented 3 months

Railsのアップグレードは「上位バージョンでも動くようにする」というのが大事ですが、新しいバージョンで追加された機能を使う(置き換える)みたいなことも発生するかと思います。それは別のフェーズでやるのでしょうか。また、どのように進めていらっしゃいますか。

Like(0)

pupupopo88
pupupopo88 commented 3 months

Rails6からWebpackerが標準になりますが、cssの扱い(方針)は変わらないままでしょうか?sassのdeprecated問題では最終的にsass-rails側が対応(sassc-railsをラップ?)することで落ち着きそうですが、このままsass-railsが標準になるのでしょうか。 https://github.com/rails/rails/issues/32896 https://github.com/rails/sass-rails/issues/420

Like(3)

pupupopo88
pupupopo88 commented 3 months

Rails6からWebpackerが標準になりますが、手軽に始められる分、込み入ったことをしようとするとWebpacker自体の知識やスキルが必要になったり、ボトルネックになることもあるかと思います。それでもWebpacker導入するメリットや、旨味がより感じられるのはどのようなアプリケーションか、もしくはあまり向かないアプリケーションはどんなものでしょうか。

Like(1)

This software is available as open source under the terms of the MIT License.
Copyright © 2018 Yoshiyuki Hirano